Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 811

Warning: count(): Parameter must be an array or an object that implements Countable in /home/neverfo4/public_html/fmpbo/include/parser.php on line 814

1

Topic: an error in a forum post

there seems to be a little Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 811 Warning: count(): Parameter must be an array or an object that implements Countable in /home/neverfo4/public_html/fmpbo/include/parser.php on line 814 on top, could it be fixed somehow?

On Neverball circa 2013!

Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 811

Warning: count(): Parameter must be an array or an object that implements Countable in /home/neverfo4/public_html/fmpbo/include/parser.php on line 814

2

Re: an error in a forum post

I've been noticing that too

Download my levels here: http://neverforum.com/fmpbo/viewtopic.php?id=3147
Progress: One Level Left!

3

Re: an error in a forum post

Roses are red
Violets are blue
PunBB is old
PHP is new

4

Re: an error in a forum post

lol


Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 756

5

Re: an error in a forum post

Mrko wrote:

there seems to be a little Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 811 Warning: count(): Parameter must be an array or an object that implements Countable in /home/neverfo4/public_html/fmpbo/include/parser.php on line 814 on top, could it be fixed somehow?

 

I see that, too.

6

Re: an error in a forum post

Who manages this forum? That and https need to be fixed.

7

Re: an error in a forum post

Forum is hosted by vidski. Not sure if he's around, though.

8

Re: an error in a forum post

parasti wrote:

Forum is hosted by vidski. Not sure if he's around, though.

They need to make an PHP version. It is best recommended to use.

Made with Microsoft Visual Studio 2019
Made with Msys2 for Windows 10