Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 811

Warning: count(): Parameter must be an array or an object that implements Countable in /home/neverfo4/public_html/fmpbo/include/parser.php on line 814

1 (edited by reshaun 2018-02-16 01:57:18)

Topic: Reshaun's iPutt Course

Hey, I got my unofficial mini golf courses!

->https://sites.google.com/site/reshaunsneverballpage/home/screenshots/iCourse-Easy.png?attredirects=0-https://sites.google.com/site/reshaunsneverballpage/home/screenshots/iCourse-Hard.png?attredirects=0<-

*Updated*

Reshaun's iPutt Course-2018.zip

It's Unofficial.

Reshaun

Here is my unofficial level and putt course contributions:
iLevels Collection iPutt Collection

Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 811

Warning: count(): Parameter must be an array or an object that implements Countable in /home/neverfo4/public_html/fmpbo/include/parser.php on line 814

2

Re: Reshaun's iPutt Course

awesome!!! will try this immediately.

Currently Playing:
Celeste and Electronic Super Joy

3

Re: Reshaun's iPutt Course

Thanks for the good work. Any chance you gonna bless us with a hard version of it.

A bientôt

4

Re: Reshaun's iPutt Course

Cannot get this to work for neverputt 1.5.4, I installed like I usually do and still cannot get it to work.

5

Re: Reshaun's iPutt Course

This is for 1.6.0.

6 (edited by Intelp4 2015-04-04 17:37:01)

Re: Reshaun's iPutt Course

oh ok, so how I do I install in that version, it's different from 1.5.4.

7

Re: Reshaun's iPutt Course

Put the ZIP file in Documents\My Games\Neverball.

8

Re: Reshaun's iPutt Course

In the data folder?

9

Re: Reshaun's iPutt Course

Can anyone tell me how to get this to work with 1.5.4?


Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 811

Warning: count(): Parameter must be an array or an object that implements Countable in /home/neverfo4/public_html/fmpbo/include/parser.php on line 814

10

Re: Reshaun's iPutt Course

I did a quick examine on Reshaun's latest putt package, and it appears to use no rotation objects. Thus, Nevergalaxy now hosts a package compatible with Neverputt 1.5.3 - 1.5.4.

Welcome... to the Nevergalaxy!
(and also Neverputt Calendar)

11

Re: Reshaun's iPutt Course

Thank you :-)

12

Re: Reshaun's iPutt Course

Just curious how the 1.6.0. is not compliable with 1.5.4 but yet the easyputt files look the same if you compare them.

Post's attachments

ScreenHunter_25 Apr. 18 10.07.jpg 403.8 kb, 76 downloads since 2015-04-18 


Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 811

13 (edited by Challenge Space Yard 2015-04-18 16:38:39)

Re: Reshaun's iPutt Course

AFAIK, the primary reason why maps compiled in 1.6.0 are not compatible with 1.5.X is due to a change in the SOL format to accommodate rotating objects.

Thus, back when I was doing regular random courses on Neverputt Calendar, I offered course packs for both sets of builds when possible. Right now, all of the random courses released so far have "expired", but are still available for download. Additionally, further random courses are on hold due to lack of infrastructure and exposure.

Welcome... to the Nevergalaxy!
(and also Neverputt Calendar)

14

Re: Reshaun's iPutt Course

Oh ok, and vice versa, I tried 1.5.4 levels on 1.6.0 and it plays but of the graphics have blocks on the playfield, I think I like 1.5.4 better. One more question, why on 1.5.4, you can only install 16 courses max on it?

15 (edited by Challenge Space Yard 2015-04-19 04:20:33)

Re: Reshaun's iPutt Course

Good question. It could be related to the appearance of the course menu where one picks a course to play, but even this is a wild guess. In any case, the 16 course limit is still present even in 1.6.0.

Welcome... to the Nevergalaxy!
(and also Neverputt Calendar)

Warning: count(): Parameter must be an array or an object that implements Countable in /home/neverfo4/public_html/fmpbo/include/parser.php on line 814

16

Re: Reshaun's iPutt Course

Great, keep it up! Certainly a very good courses

¿what´s up? *Gus

Deprecated: Function create_function() is deprecated in /home/neverfo4/public_html/fmpbo/include/parser.php on line 756

17 (edited by reshaun 2015-04-19 14:38:44)

Re: Reshaun's iPutt Course

Intelp4 wrote:

Oh ok, and vice versa, I tried 1.5.4 levels on 1.6.0 and it plays but of the graphics have blocks on the playfield, I think I like 1.5.4 better. One more question, why on 1.5.4, you can only install 16 courses max on it?

Parasti says it's on github has graphic textures and on Neverball 1.6.0.

Reshaun

Here is my unofficial level and putt course contributions:
iLevels Collection iPutt Collection

18

Re: Reshaun's iPutt Course

While I was poking through the files prepping them for a Github branch, it appears that Easy Putt was renamed to iPutt. Is this correct, reshaun?

Welcome... to the Nevergalaxy!
(and also Neverputt Calendar)

19

Re: Reshaun's iPutt Course

Challenge Space Yard wrote:

While I was poking through the files prepping them for a Github branch, it appears that Easy Putt was renamed to iPutt. Is this correct, reshaun?

Yes.

Reshaun

Here is my unofficial level and putt course contributions:
iLevels Collection iPutt Collection

20

Re: Reshaun's iPutt Course

Thanks. I have applied the update to one of my branches, and have opened a merge request to integrate the updated course into the next release

Welcome... to the Nevergalaxy!
(and also Neverputt Calendar)

21

Re: Reshaun's iPutt Course

YAY, more reshaun courses/levels in the next release!!!

Currently Playing:
Celeste and Electronic Super Joy

22

Re: Reshaun's iPutt Course

Just please make sure any future courses compatible with 1.5.4

themacmeister wrote:

YAY, more reshaun courses/levels in the next release!!!

23

Re: Reshaun's iPutt Course

What's wrong with 1.6?

24

Re: Reshaun's iPutt Course

Can't we have one for each version :-)

Currently Playing:
Celeste and Electronic Super Joy

25

Re: Reshaun's iPutt Course

themacmeister wrote:

Can't we have one for each version :-)

Although possible, it can be awkward to offer courses for both sets of builds: 1.6.0 and later (the current build set), and 1.5.3/1.5.4 (the legacy build set)

For example, the main Puttworks courses, Gamma and Zeta, make moderate use of the rotation objects. Thus, if I were to make these courses compatible with 1.5.3 (and 1.5.4), I would need to exclude incompatible holes.

Welcome... to the Nevergalaxy!
(and also Neverputt Calendar)