Deprecated: Function get_magic_quotes_runtime() is deprecated in /home/customer/www/neverforum.com/public_html/fmpbo/include/common.php on line 18

Deprecated: Function get_magic_quotes_gpc() is deprecated in /home/customer/www/neverforum.com/public_html/fmpbo/include/common.php on line 22

Deprecated: Function create_function() is deprecated in /home/customer/www/neverforum.com/public_html/fmpbo/include/parser.php on line 756

Warning: Cannot modify header information - headers already sent by (output started at /home/customer/www/neverforum.com/public_html/fmpbo/include/common.php:18) in /home/customer/www/neverforum.com/public_html/fmpbo/extern.php on line 107
<![CDATA[Neverforum — Technical support]]> http://neverforum.com/fmpbo/index.php Sat, 29 Feb 2020 13:24:50 +0000 PunBB <![CDATA[Re: What determines how hard you hit the ball _ Neverputt?]]> http://neverforum.com/fmpbo/viewtopic.php?pid=35237#p35237 By distance of the mouse pointer to the ball. You'll see a white triangle indicating how hard you'll hit it.

]]>
Sat, 29 Feb 2020 13:24:50 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=35237#p35237
<![CDATA[What determines how hard you hit the ball _ Neverputt?]]> http://neverforum.com/fmpbo/viewtopic.php?pid=35184#p35184 I'm kinda new at this game...BUT, I was wondering how do you hit the ball hard? How do you hit the ball soft? Ya know? Just curious.

]]>
Sat, 25 Jan 2020 01:32:39 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=35184#p35184
<![CDATA[Re: Can't see my balls or coins]]> http://neverforum.com/fmpbo/viewtopic.php?pid=34141#p34141 I suspect this is a Fedora problem. It should perhaps be reported to their Bugzilla.

--

While we're discussing Fedora, let me just say that Fedora is the only distro where I've seen Neverball packaged in a manner that can be politely described as stupid.

If you install the "neverball" package, YOU DO NOT GET THE GAME. You get the game data without the game executable.

To install the game, you must install "neverball-neverball".  I am not making this up.

Meanwhile, Debian has been packaging Neverball as "neverball", "neverputt", "neverball-data" and "neverputt-data" for ages like a normal distro. WTF happened, Fedora?

]]>
Wed, 12 Dec 2018 14:02:38 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=34141#p34141
<![CDATA[Can't see my balls or coins]]> http://neverforum.com/fmpbo/viewtopic.php?pid=34034#p34034 I have also run into issues with it opening levels in general that seems to be a permission issue where the maps are stored.

System:    Host: localhost.localdomain Kernel: 4.18.16-300.fc29.x86_64 x86_64 bits: 64 Desktop: Cinnamon 3.8.9
           Distro: Fedora release 29 (Twenty Nine)
Machine:   Type: Desktop Mobo: ASRock model: Z77 Extreme4 serial: <root required> UEFI: American Megatrends
           v: P2.50 date: 10/31/2012
CPU:       Topology: Quad Core model: Intel Core i5-3570K bits: 64 type: MCP L2 cache: 6144 KiB
           Speed: 3647 MHz min/max: 1600/3800 MHz Core speeds (MHz): 1: 3636 2: 3627 3: 3628 4: 3649
Graphics:  Device-1: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics driver: i915 v: kernel
           Display: x11 server: Fedora Project X.org 1.20.1 driver: modesetting unloaded: fbdev,vesa
           resolution: 1920x1080~60Hz
           OpenGL: renderer: Mesa DRI Intel Ivybridge Desktop v: 4.2 Mesa 18.2.2
Audio:     Device-1: C-Media CMI8788 [Oxygen HD Audio] driver: snd_oxygen
           Sound Server: ALSA v: k4.18.16-300.fc29.x86_64
Network:   Device-1: Broadcom and subsidiaries NetLink BCM57781 Gigabit Ethernet PCIe driver: tg3
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full mac: bc:5f:f4:7b:68:78
Drives:    Local Storage: total: 11.03 TiB used: 3.50 TiB (31.7%)
           ID-1: /dev/sda vendor: Western Digital model: WD81PURZ-85LWMY0 size: 7.28 TiB
           ID-2: /dev/sdb vendor: Western Digital model: WD40EFRX-68WT0N0 size: 3.64 TiB
           ID-3: /dev/sdc vendor: OCZ model: AGILITY3 size: 111.79 GiB
Partition: ID-1: / size: 18.58 GiB used: 9.65 GiB (51.9%) fs: ext4 dev: /dev/sda1
           ID-2: /home size: 143.19 GiB used: 39.04 GiB (27.3%) fs: ext4 dev: /dev/sda2
Sensors:   System Temperatures: cpu: 44.0 C mobo: N/A
           Fan Speeds (RPM): N/A
Info:      Processes: 255 Uptime: 1d 14h 07m Memory: 15.37 GiB used: 5.31 GiB (34.6%) Shell: bash inxi: 3.0.26

]]>
Sat, 24 Nov 2018 18:20:29 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=34034#p34034
<![CDATA[Re: new post glitch]]> http://neverforum.com/fmpbo/viewtopic.php?pid=33526#p33526 For me, it worked if I close all Neverforum tabs before the end of the day.

]]>
Fri, 03 Aug 2018 13:42:17 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=33526#p33526
<![CDATA[Re: new post glitch]]> http://neverforum.com/fmpbo/viewtopic.php?pid=33489#p33489 Starting to happen to me too. Strange hmm

]]>
Thu, 02 Aug 2018 14:42:01 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=33489#p33489
<![CDATA[Re: new post glitch]]> http://neverforum.com/fmpbo/viewtopic.php?pid=33488#p33488 Happened to me as well. Perhaps you should try reading all the posts, then log out and log back in.

]]>
Thu, 02 Aug 2018 13:56:04 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=33488#p33488
<![CDATA[new post glitch]]> http://neverforum.com/fmpbo/viewtopic.php?pid=33479#p33479 when i came back to neverforum at this days end
everything showed as an "new post" that was read

]]>
Wed, 01 Aug 2018 17:26:10 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=33479#p33479
<![CDATA[Re: Nevertable replay database?]]> http://neverforum.com/fmpbo/viewtopic.php?pid=32329#p32329 Tones!

Yeah the contest stuff has been an infinite loop of  "how should I do this?"  for me since I wasn't involved with the nevertable.  Needless to say, if you've got any ideas or suggestions I am all ears.

]]>
Tue, 24 Apr 2018 20:44:34 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=32329#p32329
<![CDATA[Re: Nevertable replay database?]]> http://neverforum.com/fmpbo/viewtopic.php?pid=32322#p32322 I have a copy just in case. I believe vidski got the forum and contest backup from me if not directly from Shino. I feel like such a dead-beat. I had hoped to make a little side project out of reviving the contest and doing some development to improve it a bit, but alas, no time!

Thanks to vidski for bring the forum back to life.

]]>
Mon, 23 Apr 2018 04:38:04 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=32322#p32322
<![CDATA[Re: Nevertable replay database?]]> http://neverforum.com/fmpbo/viewtopic.php?pid=32282#p32282 Think I was in a rush and accidentally clicked preview instead of send.  I got yours though and replied...  if you still get nothing leave an email address here and I'll send it that way instead.

]]>
Sun, 15 Apr 2018 03:49:00 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=32282#p32282
<![CDATA[Re: Nevertable replay database?]]> http://neverforum.com/fmpbo/viewtopic.php?pid=32270#p32270 Hey. Didn't get yours, so I sent you one as well for investigative purposes.

]]>
Thu, 12 Apr 2018 19:39:37 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=32270#p32270
<![CDATA[Re: Nevertable replay database?]]> http://neverforum.com/fmpbo/viewtopic.php?pid=32266#p32266 Sent you a PM.

]]>
Thu, 12 Apr 2018 10:34:04 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=32266#p32266
<![CDATA[Nevertable replay database?]]> http://neverforum.com/fmpbo/viewtopic.php?pid=32264#p32264 Does anyone have a copy of the old Nevertable database? I missed the train on shino's offer, but am hopeful that somebody here still has it.

]]>
Wed, 11 Apr 2018 19:22:50 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=32264#p32264
<![CDATA[Re: deleted]]> http://neverforum.com/fmpbo/viewtopic.php?pid=32170#p32170 He used the quick quote button and then altered the quote tags to read  "Someone wrote: LOLOLOL "  instead of quoting himself.

This is not a bug Mrko.  While BBCode can be used frivolously, its purpose is for use with formatting and making forum discussions easier to follow.  The quick quote button simply types everything out for you and properly inserts the quote tags. It is intended to be used for convenience only.

]]>
Mon, 19 Mar 2018 04:25:21 +0000 http://neverforum.com/fmpbo/viewtopic.php?pid=32170#p32170