Deprecated: Function get_magic_quotes_runtime() is deprecated in /home/customer/www/neverforum.com/public_html/fmpbo/include/common.php on line 18

Deprecated: Function get_magic_quotes_gpc() is deprecated in /home/customer/www/neverforum.com/public_html/fmpbo/include/common.php on line 22

Deprecated: Function create_function() is deprecated in /home/customer/www/neverforum.com/public_html/fmpbo/include/parser.php on line 811

Warning: Cannot modify header information - headers already sent by (output started at /home/customer/www/neverforum.com/public_html/fmpbo/include/common.php:18) in /home/customer/www/neverforum.com/public_html/fmpbo/extern.php on line 107
<![CDATA[Neverforum — Technical Support]]> http://neverforum.com/fmpbo/index.php Tue, 08 Jun 2021 07:53:59 +0000 PunBB <![CDATA[some levels not showing up on set]]> http://neverforum.com/fmpbo/viewtopic.php?id=3505&action=new the sols and maps do exist in the map directory and are specified in the set file but some of them (like 3 or 4 ) don't appear ingame

heres the set .txt if anyone smarter wants to take a look at it

]]>
Tue, 08 Jun 2021 07:53:59 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3505&action=new
<![CDATA[Incompatibilidad]]> http://neverforum.com/fmpbo/viewtopic.php?id=3501&action=new Juego NeverBall en mi laptop (Win10 64 bits) , sin problemas pero, en el PC  no consigo que funcione. He intentando con todos los modos de compatibilidad y solo se abre una ventana en blanco y segundos después se cierra Alguien puede ayudarme??

]]>
Thu, 22 Apr 2021 03:19:24 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3501&action=new
<![CDATA[Exception triggered at 0x00007FFCC43E4CBD in neverball.exe]]> http://neverforum.com/fmpbo/viewtopic.php?id=3492&action=new Exception triggered at 0x00007FFCC43E4CBD (libfreetype-6.dll) in neverball.exe: 0xC0000005: Access violation due reading at position 0xFFFFFFFFFFFFFFFF.

]]>
Tue, 16 Feb 2021 11:20:01 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3492&action=new
<![CDATA[Solaris build fail]]> http://neverforum.com/fmpbo/viewtopic.php?id=3489&action=new While doing gmake on Solaris 10 SPARC, I get:
bash-4.3$ gmake
Will make a "release" build of Neverball 1.6.0.
gmake: sdl2-config: No such file or directory
gmake: sdl2-config: No such file or directory
cc -Wall -Wshadow -std=c99 -pedantic -O2  -I/usr/include/libpng12 -Ishare -DCONFIG_USER=\".neverball\" -DCONFIG_DATA=\"./data\" -DCONFIG_LOCALE=\"./locale\" -DENABLE_NLS=1 -DNDEBUG -MM -MP -MF share/lang.d -MT "share/lang.o" share/lang.c
cc -Wall -Wshadow -std=c99 -pedantic -O2  -I/usr/include/libpng12 -Ishare -DCONFIG_USER=\".neverball\" -DCONFIG_DATA=\"./data\" -DCONFIG_LOCALE=\"./locale\" -DENABLE_NLS=1 -DNDEBUG -o share/lang.o -c share/lang.c
In file included from share/lang.c:24:0:
share/config.h:18:17: fatal error: SDL.h: No such file or directory
#include <SDL.h>
                 ^
compilation terminated.
gmake: *** [Makefile:395: share/lang.o] Error 1
bash-4.3$

???  I do have libsdl installed from opencsw.

]]>
Sun, 07 Feb 2021 01:52:26 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3489&action=new
<![CDATA[where to download the latest version.]]> http://neverforum.com/fmpbo/viewtopic.php?id=3488&action=new Stupid question time. I am unable to  download the official set  on the official site. My old HDD failed and lost everything. I am trying to download the official set, but where do I go. the zip file on the official site wont download as I click on the link. Nothing happens. So any help will be appreciated.  Thank you in advance!

]]>
Wed, 27 Jan 2021 19:22:34 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3488&action=new
<![CDATA[Nuncabola resolution]]> http://neverforum.com/fmpbo/viewtopic.php?id=3478&action=new I tried connecting using a TV as a display while playing Nuncabola from my laptop. When I got into the Nuncabola options screen, I noticed there's 1x1 resolution available. Since I was very curious what that could mean, I clicked it and then the Nuncabola screen scaled down to a really really small size.

There's still sound. I hit enter and the voice "Select" happens as usual (as if I hit the Play button). If I hit enter again it goes back to the title screen. But the arrows key don't work. No matter how many times I hit the arrow down key, it will always be the voice "Select" after I hit enter, I can't seem to go to replays, help or options. Normally it worked right?

I then deleted the Nuncabola folder and redownloaded it from the website. The settings (super small screen) is still there even after redownloading.

I'm on macOS Catalina. How can I play the game again normally?

]]>
Tue, 20 Oct 2020 06:35:52 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3478&action=new
<![CDATA[Neverputt can mess up my task bar]]> http://neverforum.com/fmpbo/viewtopic.php?id=3476&action=new Ubuntu 18.04, with Plasma KDE 5 
System clock shows local time (U.S. Central, Chicago)
Running NeverPutt in 1280 by 800 screen.   (Default is 800 x 600.)

Sometimes, when I run Neverputt, it messes up my task bar.  The items on the task bar point to the wrong processes, and the time of day is messed up.

For example, I am finishing a game as I write this. The time of day clock shows 12:33:09 PM, and is frozen.  It's actually 5:24 PM. The items on the task bar are these:

  • BOINC Manager -- correct

  • Chromium Web Browser --  has title "Comics Kingdom " and the name of a comic strip I viewed hours ago.  I am using Chromium to write this. The correct title, which is seen in Chromium, is "Post new topic -- Technical Support -- Neveforum -- Chromium"

  • System Monitor -- Correct

  • Inbox email (Thunderbird) -- links to NeverPutt

It just changed. Now, "Inbox" is correct, and "System Monitor" points to Neverputt.

]]>
Sun, 20 Sep 2020 22:30:14 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3476&action=new
<![CDATA[interesting question]]> http://neverforum.com/fmpbo/viewtopic.php?id=3470&action=new I knew about the existence of the Nevercorner site, and every time I try to log in, I am thrown at the logo of this site of ads. I have a question how to enter there and is it possible at all?

]]>
Mon, 03 Aug 2020 16:13:16 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3470&action=new
<![CDATA[No puedo usar NeverBall]]> http://neverforum.com/fmpbo/viewtopic.php?id=3463&action=new Tengo instalado Neverball 1.6.0 en mi laptop con windows 10 y funciona perfecto, pero en mi pc con windows 10, solo se abre una ventana vacía por un momento y luego se cierra y no se ejecuta el juego. ¿Quieren ayudarme?

]]>
Sat, 20 Jun 2020 06:13:37 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3463&action=new
<![CDATA[problem]]> http://neverforum.com/fmpbo/viewtopic.php?id=3460&action=new faced with such a problem: I did my level with tunnels and when entering the tunnel fps immediately fell from 265 to 3 . I solved this problem by reducing the radius of the ball . but now I have completely made the level ( I did it on win 7 and then switched to win 10) and now when I start playing my fps becomes 41 and when moving it drops sharply to 2 -6 fps! how can I solve this problem?
Thanks!

]]>
Sat, 13 Jun 2020 16:29:57 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3460&action=new
<![CDATA[Drag Selection Not Showing in Radiant]]> http://neverforum.com/fmpbo/viewtopic.php?id=3409&action=new The box that comes up when you drag over items to select isn't showing. I tried looking at all the shortcuts and preferences but I couldn't get the box to show. Is it a shortcut that I need to press?

]]>
Thu, 26 Dec 2019 01:49:50 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3409&action=new
<![CDATA[View of ball obstructed]]> http://neverforum.com/fmpbo/viewtopic.php?id=3388&action=new Not exactly a bug, but something I regard as a design flaw. Some Neverputt courses have more than one level. Sometimes, the ball comes to rest in a location where, with "positioning of the camera", the ball can't be seen. If I can't see the ball, it makes it difficult to line up the putt and to set the strength.

Although it's much less important, it is still annoying when it happens to a ball in motion. For example, in the 18th hole of Reshaun's Easy Putt, there is some mechanism that is always hard to see.  I generally hear the ball bouncing around. When I do catch a glimpse, it appears to be a series of short ramps inside some transparent container. 

In this case, sometimes, the ball will leave the course.  If the ball is going to leave the course, I would like to see what happens.

]]>
Mon, 02 Sep 2019 17:09:02 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3388&action=new
<![CDATA[Neverputt -- putting a moving ball]]> http://neverforum.com/fmpbo/viewtopic.php?id=3387&action=new Some holes have continuously moving objects on the putting surface. Sometimes, the ball will come to rest in the path of one of these objects.   When the object strikes the ball, it will begin moving again.

Sometimes, the ball will be at rest long enough so the game allows the player to begin the next putt. When that happens, if the player does not putt the ball before the moving object hits the ball, the ball will start moving. The result is that the player will have to putt the ball while the ball is moving.


This makes it difficult to match putt strength and aim to the situation. 

If, under these circumstances, the player does not putt the ball in time, the ball will float off of the course. This makes it nearly impossible for the player to avoid a penalty.

Example: Reshaun's Easy Putt hole #8.

]]>
Wed, 21 Aug 2019 11:16:49 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3387&action=new
<![CDATA[Neverputt Reshaun's Easy Putt Hole 2 has invisible objects]]> http://neverforum.com/fmpbo/viewtopic.php?id=3386&action=new Reshaun's Easy Putt hole 2 has 4 platforms. From the first platform, the player putts across a gap on to the second. The second has curved piece of stone-like material to help direct the ball down a ramp to the third platform.  Ramps connect the second platform to the third, and the third to the fourth. The ramp between the second and third moves back-and-forth.

From the motion of the ball, there are invisible objects on the second platform. 

Try this: From the tee, aim the ball too far to the right so it lands on the 2nd platform.  Then, try to putt the ball off of the platform so it leaves the course. Instead of leaving the course, it bounces back. 

Putt the ball toward the curved object. It bounces before it hits the object.

]]>
Wed, 21 Aug 2019 11:03:20 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3386&action=new
<![CDATA[Neverball crashes when switched to fullscreen on Ubuntu 16.04]]> http://neverforum.com/fmpbo/viewtopic.php?id=3385&action=new When I go to Options, I click Fullscreen, the program goes full screen, and then it freezes up. Nothing happens. Clicking on things does nothing. Without knowing how to shut it down (Ubuntu provides a way out, but using it is tricky at best), rebooting the system is required.
Otherwise, the game runs/plays fine, so far.

]]>
Tue, 20 Aug 2019 20:07:48 +0000 http://neverforum.com/fmpbo/viewtopic.php?id=3385&action=new